How come I have Internet issues after upgrading to a faster Internet connection?

by on August 27, 2009

Q: I have a computer with Windows XP. Qwest offered me a bundle option for upgrading my Internet service that gave me a faster speed connection. They sent me a new disk to load onto my computer for the high speed service. After I installed the disk I have been having problem logging on to my Internet Explorer. When I open IE it just sits there turning and trying to load. Sometimes it loads up and then the system works fine after I’m on it but most of the time it just sits there trying to load.

I have similar problems when I try logging into AOL as well. I type in my login information and it just sits there unable to connect to the Internet. How can I fix this?


2 Responses to “How come I have Internet issues after upgrading to a faster Internet connection?”
  1.  

    Since Qwest was messing with your connection, and giving you some kind of software stuff to you, they’re really going to be the ones most capable of troubleshooting the problem. They should know what it is that software was supposed to do, as well as be able to test your internet connection from their end.

     
  2.  

    Hey there, this is Brian with Qwest. I ran across your post here, and would like to offer help. I apologize that you are having problems getting onto IE.

    If you would like my help, please send me an e-mail to TalkToUs@Qwest.com, and put my name in the subject line.

    Thanks,

    B
    Consumer Affairs Manager
    Qwest Communications
    http://www.socialmedia.qwest.com