How come the audio on the new computer I built does not work?

by on December 6, 2010

Q: i have just built a pc computer everything works fine except i no audio as i built it for playing music with this is a major issue tried different PCI slots with the jack plugs on them can’t get audio from either the motherboards attached connection or externally slotted connections when i plug the speakers in they buzz thanks


5 Responses to “How come the audio on the new computer I built does not work?”
  1.  

    Hi, have you verified that the driver is installed correctly? What brand/model of sound card are you using? What kind of Operating System are you using? Is there a built in sound card on the motherboard? Anything else that you can tell me about your PC would help.
    Thanks,
    Fletcha

     
  2.  

    yes the drivers installed correctly,theres 2 soundcards in it.yes theres one built in the motherboard.Think maybe theres a wire not in the right place or the wires missing.Im adding this comment as its my friend steven and i that are building this pc.

     
  3.  

    If you go into device manager do you see the new soundcard that you installed showing up? If so are there any Exclimation marks or question marks next to the device? if so then the driver has not been installed correctly. If it does show and there are no symbols next to it then it should be installed correctly. What Operating System are you using? Also, what are you using to test the sound with?

     
  4.  

    Im using windows 7. No exclamation marks or question marks next to it,No symbols at all.Using speakers to test sound.

     
  5.  

    Can you please tell me the brand and model of the new sound card that you installed? Also when you go into device manager do you see 2 sound cards listed or Just one?