Windows Defender and Windows Vista Business

by on July 4, 2007

Q: I have Windows Vista Business and I cannot install Windows Defender updates. When I try I keep getting an error with the error code ox80240016. What should I do?

A: The version of Windows Defender that is available from the Microsoft Windows Defender web site is only compatible with Windows XP and Windows 2003. Windows Defender is built into all versions of Windows Vista as you can see on Microsoft’s Vista Version Comparison Chart. You are receiving that error because you’re trying to install an application that is incompatible with the version of Windows you are running.