Can I remove J2SE 5.0.6 if I have 5.0.11 installed?

by on May 24, 2009

Q: I have both J2SE runtime environ 5.0 6 and 5.0 11. Question, can I eliminate 5.0 6? It’s taking up memory that I’m running out of.

Read Answer Here

One Response to “Can I remove J2SE 5.0.6 if I have 5.0.11 installed?”
  1.  
    Picked as best answer

    You should be able to remove the old version without a problem. If you run into any issues, uninstall all of them and then just install the latest version